newsbeuter 1.2 released: fixes incomplete security fix, please upgrade

OK, this is kind of embarrassing… please upgrade to newsbeuter 1.2, as the security fix in 1.1 was incomplete. In addition, you even get new features, such as two new configuration options “download-retries” and “download-timeout” to make newsbeuter more reliable over unreliable connections such as TOR proxies, and improved HTML rendering for <pre> environments. And I hope this was the last release until a month or so…

5 Responses to newsbeuter 1.2 released: fixes incomplete security fix, please upgrade

  1. newsbeuter 1.2 erschienen…

    (…) Nachdem gestern erst Version 1.1 erschien, hat Andreas Krennmair heute Version 1.2 freigegeben, da der Securityfix ni (…)…

  2. […] newsbeuter 1.2 released: fixes incomplete security fix, please upgrade […]

  3. hoergen says:

    Wo kann man die highlights konfigurieren? Im config file funktioniert das nicht … in der Doku fehlt mir jeglicher Hinweis ,wo man das niederschreiben kann.

  4. hoergen says:

    sorry gerade erst gesehen, dass unter Ubuntu hardy nur die Version 0.7 verfügbar ist. Unter intrepid ist leider nur die Version 0.9 verfügbar. Selber komplilieren funktioniert leider bei mir gar nicht. Gibt es die Chance, dass aktuelle Versionen von Newsbeuter in die Repos kommen?

  5. ak says:

    hoergen: das liegt nicht in meiner Hand. In den Debian unstable Repos ist auf jeden Fall immer die jeweils aktuellste Version zu finden.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: